Ticket #15 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

on the fly custom class assign stops recording

Reported by: avneesh-singh Owned by: avneesh-singh
Priority: major Milestone: Obi Beta 2 candidate
Component: Application Version:
Keywords: bugg Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description

Steps:

  1. start recording.
  2. use F9.

result: recording is stopped.

analysis: it appeared in revision 3094. The problem is in transport bar in following function private void Presentation_Changed(object sender, urakawa.events.DataModelChangedEventArgs? e) { if (mState != State.Stopped) Stop(); }

Change History

comment:1 Changed 12 years ago by avneesh-singh

  • Owner changed from somebody to avneesh-singh
  • Status changed from new to assigned

comment:1 Changed 12 years ago by avneesh-singh

  • Status changed from assigned to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.