Ticket #243 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

"Section is Used" in view, hidden whenever section is Used/Unused in Content view.

Reported by: rachana-singh Owned by: julien-quint
Priority: minor Milestone: Obi RC1
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description


  1. Open last project.
  2. Go to Content view.
  3. Select a phrase,right clik for context menu.
  4. Select properties and unchek used chekbox.
  5. on content view the phrase becomes grey.
  6. Go to view menu,Section is used is hidden.
  7. CTRL+K works only on TOC View not in Content view.
  8. In view menu,Section is used takes some time to update itself.

Change History

comment:1 Changed 11 years ago by julien-quint

  • Owner changed from avneesh-singh to julien-quint
  • Status changed from new to assigned

Note: #7 is not a bug. Sections cannot be marked as used/unused in the content view, because it cannot apply consistently to all strips (making a section unused means that its subsections must all be unused.) I will look at the remaining points.

comment:1 Changed 11 years ago by julien-quint

  • Status changed from assigned to closed
  • Resolution set to fixed

Fixed in r2118.

Note: See TracTickets for help on using tickets.