Ticket #245 (closed task: invalid)

Opened 11 years ago

Last modified 11 years ago

Many Front pages and Special pages can be created one after another in a single section.

Reported by: rachana-singh Owned by: avneesh-singh
Priority: minor Milestone: Obi 1.0
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description


  1. Create a new project.
  2. Create a section CTRL+H.
  3. press CTRL+ SHIFT+B for creating empty pages.
  4. You can select Front page as Page type and press OK.
  5. follow Step 3.
  6. Select Special Page as Page Type ,press OK.
  7. Again follow steps 3,4,5,6.
  8. You can create number of front and special pages in a single section.

Change History

comment:1 Changed 11 years ago by julien-quint

  • Status changed from new to closed
  • Resolution set to wontfix

comment:1 Changed 11 years ago by julien-quint

  • Status changed from closed to reopened
  • Resolution wontfix deleted

Closed the wrong ticket.

comment:1 Changed 11 years ago by julien-quint

Actually, I don't understand what the problem is here?

comment:2 Changed 11 years ago by avneesh-singh

  • Milestone changed from Obi 1.0 to Obi RC3

comment:1 Changed 11 years ago by avneesh-singh

  • Status changed from reopened to closed
  • Resolution set to invalid

Special pages can come anywhere in book so this behaviour is fine.

Note: See TracTickets for help on using tickets.