Ticket #246 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Occasional exception when pressing control+space bar multiple times

Reported by: chhavi-negi Owned by: avneesh-singh
Priority: major Milestone: Obi 1.0
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description

Steps:

  1. Open any project.
  2. Without doing anything, press control+space bar 3-4 times.
  3. Now press play.
  4. Exception thrown: error in application. Sound exception unhandled.
  5. This happened for first two times i tried but could not reproduce it.

namespace: Obi.audio
class: Audioplayer
line no.: 687

Change History

comment:1 Changed 11 years ago by avneesh-singh

  • Milestone changed from Obi 1.0 to Obi RC3

comment:1 Changed 11 years ago by avneesh-singh

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.