Ticket #254 (closed defect: invalid)

Opened 11 years ago

Last modified 11 years ago

Reassign a silence phrase as a plain phrase and it becomes unused.

Reported by: chhavi-negi Owned by: avneesh-singh
Priority: minor Milestone: Obi RC1
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description

Steps:

  1. Create a phrase in any section and record something in it.
  2. Assign this as Silence phrase.
  3. Reassign this phrase as plain phrase.
  4. This phrase becomes an unused or not used phrase.

Change History

comment:1 Changed 11 years ago by julien-quint

  • Status changed from new to closed
  • Resolution set to invalid

This is not a bug but normal behavior. Silence phrases are usually meant to be unused data (since they just contain silence) that should be recorded on purpose for phrase detection. Therefore marking a phrase as silence does make it both unused and marked as silence. If you undo the operation, its used status will go back to what it was before, but if you change its role it will remain unused.

Note: See TracTickets for help on using tickets.