Ticket #256 (closed defect: worksforme)

Opened 11 years ago

Last modified 11 years ago

Invalid Operation Exception raised on splitting and cropping the TODO,Unused phrase.

Reported by: rachana-singh Owned by: julien-quint
Priority: critical Milestone: Obi RC2
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description


Case 1
.

  1. Open last project.
  2. Select a TODO and Unused phrase in content view.
  3. Assign it as Heading.

4.Clik on its wave form ,press CTRL+Q TO SPLIT.
5.INVALID OPERATION Exception occured saying "Object is currently in use elsewhere" in waveform.cs class line no.118.

Case 2

  1. Open last project.
  2. Select a TODO and Unused phrase in content view..
  3. Select a part of waveform from the phrase and right clik for context menu..
  4. Select crop audio.The unselected part disappears..
  5. Now press CTRL+Z to UNDO..
  6. INVALID OPERATION Exception occured saying "Object is currently in use elsewhere" in waveform.cs class line no.118..
    .

Change History

comment:1 Changed 11 years ago by rachana-singh

  • Priority changed from minor to critical

comment:1 Changed 11 years ago by julien-quint

  • Status changed from new to closed
  • Resolution set to worksforme

I cannot reproduce these problems. On the other hand, headings should not be unused!

Note: See TracTickets for help on using tickets.