Ticket #262 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Regarding project lock

Reported by: chhavi-negi Owned by: avneesh-singh
Priority: minor Milestone: Obi RC3
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description

The project that I am working on gets locked any time while I am doing any operation. Like i was doing recording and then i stooped it and without clicking anywhere i again started recording. It created another section and when it was to start recording, the project got locked.
Also I dont know how to unlock that project, if i want to see that.

Change History

comment:1 Changed 11 years ago by julien-quint

I cannot reproduce this. Locking should only happen when opening a project. Which error do you get? Normally you get a warning with instructions about how to delete the lock file (which is in the same directory as you obi project file, and with the extension .lock) which removes the issue.

comment:2 Changed 11 years ago by avneesh-singh

  • Milestone changed from Obi 1.0 to Obi RC3

comment:1 Changed 11 years ago by chhavi-negi

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.