Ticket #287 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Keyboard shortcuts for audio selection with certain keyboard layouts

Reported by: ole-holst-andersen Owned by: avneesh-singh
Priority: blocker Milestone:
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description

The key combinations Ctrl+[ and Ctrl+] are not possible on some keyboard layouts like eg. Danish - on Danish keyboards one presses AltGr?+8 and AltGr?+9 to enter [ and ] respectively and since the AltGr? is quivalent to Ctrl+Alt, the Ctrl+[ and Ctrl+] key combinations are not possible to enter. This means that the keyboard shortcuts for audio selection do not work.

Change History

comment:1 Changed 11 years ago by julien-quint

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #14. It needs to be addressed by reassigning existing shortcuts to "safe" keys, or making shortcuts customizable.

Note: See TracTickets for help on using tickets.