Ticket #306 (closed defect: invalid)

Opened 11 years ago

Last modified 11 years ago

Validation failed if change the default file name

Reported by: test_team_in Owned by: julien-quint
Priority: critical Milestone: Obi RC2
Component: Application Version:
Keywords: Cc: pom@graougraou.com
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description

Validation failed if change the default file name

Steps to reproduce:

  1. Open the Obi and choose the create the new project button.
  1. Type the book name in the field of “title: edit”.
  1. Enter on select path button.
  1. Select the location where the project saved
  1. Type the another name instead of default name which is, “project.obi”
  1. Then enter on save button.
  1. The directory that you selected to save your new project is not empty. Would you

prefer to select the following location for your new project? Yes No Cancel. Enter on yes.

  1. Then enter on save button.
  1. After completed the all task like recording, editing, clean up, then press control plus e

for export into daisy3 format.

  1. After finished export process, enter on daisy3

after few second, the message come validation fail.

Validator. It happened because we have changed the default name which is, “project.obi”

Change History

comment:1 Changed 11 years ago by test_team_in

  • Milestone set to Obi RC2

comment:1 Changed 11 years ago by julien-quint

  • Status changed from new to closed
  • Resolution set to invalid

This is not the bug; closing and opening a new ticket with the right bug.

Note: See TracTickets for help on using tickets.