Ticket #316 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Writing a character in time in time tolerance raises an exception

Reported by: chhavi-negi Owned by: avneesh-singh
Priority: minor Milestone: Obi RC3
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description

  1. In tools goto convert audio to MP3.
  2. In time tolerance text field write a character as an entry.
  3. Exception raised: Input string was not in a correct format.

Change History

comment:1 Changed 11 years ago by avneesh-singh

  • Priority changed from major to minor

invalid format exception is fine, it is due to exception handler. The problem is that the dialog closes after exception.

comment:2 Changed 11 years ago by avneesh-singh

  • Status changed from new to closed
  • Resolution set to fixed

(In [2205]) fixed #316 problem due to invalid character in validator tolerance

comment:3 Changed 11 years ago by avneesh-singh

  • Milestone changed from Obi 1.0 to Obi RC3
Note: See TracTickets for help on using tickets.