Ticket #4 (closed defect: worksforme)

Opened 11 years ago

Last modified 11 years ago

Crash when importing very large sized XHTML file

Reported by: avneesh-singh Owned by: julien-quint
Priority: major Milestone: Obi Beta3
Component: Application Version:
Keywords: bugg Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description

  1. Open Obi.
  2. Start a new project.
  3. Select "New project from import" in file menu.
  4. Point to the help_en file from the Obi install directory.

The import dialog disappears, graphics in strip view are garbled, and the application no longer responds (eternal hourglass).

Sender: avneeshsingh Originator: NO

Crash has been resolved. But while importing large files, Obi still hangs up and windows end task panel displays not responding. an example is importing Obi help file. This may be related to performance issues and other issues in Contents view GUI.

Change History

comment:1 Changed 11 years ago by avneesh-singh

  • Owner changed from somebody to julien-quint

comment:1 Changed 11 years ago by avneesh-singh

  • Milestone changed from Obi Beta 2 candidate to Obi Beta 2

comment:1 Changed 11 years ago by avneesh-singh

  • Summary changed from Crash when importing XHTML to Crash when importing very large sized XHTML file
  • Milestone changed from Obi Beta 2 to Obi Beta3

comment:1 Changed 11 years ago by julien-quint

  • Status changed from new to closed
  • Resolution set to worksforme

I am closing this bug because I cannot reproduce it. If the problem reoccurs, please submit a test file that does crash.

Note: See TracTickets for help on using tickets.