Ticket #436 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

Fileset renamer is not renaming DAISY 3.0 books exported by Obi in required pattern.

Reported by: rachana-singh Owned by: test_team_in
Priority: major Milestone: Obi 1.1
Component: Application Version: 1.0
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours: 0.0
Add Hours to Ticket: 0 Billable?: yes
Total Hours: 0

Description (last modified by avneesh-singh) (diff)

open obi.
start file set renamer.
Select the exported DAISY 3.0 book Give some base name to the wave files to be created.

Result: the files are not renamed in proper format. Also, the renamed book is not validated by validator.
Remark: The problem is observed with only DAISY 3.0 books, renaming works fine with DAISY 2.02 books.

Change History

comment:1 Changed 10 years ago by rachana-singh

  • Status changed from new to closed
  • Resolution set to fixed

comment:2 Changed 10 years ago by avneesh-singh

  • Description modified (diff)

Fixed by Romain.

Note: See TracTickets for help on using tickets.