Ticket #710 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

strange response when monitoring is started with nothing selected

Reported by: rachana-singh Owned by: avneesh-singh
Priority: major Milestone: Obi 2.6
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours: 0.0
Add Hours to Ticket: 0 Billable?: yes
Total Hours: 0

Description

Steps:

  • Select a section in content view.
  • start monitoring and stop.
  • stop again to deselect selection (nothing selected)
  • start monitoring and stop it.
  • start monitoring again.

Messagebox shown stating that untitled section could not be found. The problem is that when nothing is selected and monitoring is started, it created an untitled section which is not root and it is held by transport even if monitoring is stopped.

Change History

comment:1 Changed 6 years ago by avneesh-singh

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.