Ticket #839 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Project failed to load in a rare case in which a metadata value was null

Reported by: avneesh-singh Owned by: avneesh-singh
Priority: major Milestone: Obi 3.7 Beta
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours: 0.0
Add Hours to Ticket: 0 Billable?: yes
Total Hours: 0

Description

Project failed to load if any metadata entry was null. It sometimes happens due to invalid metadata input in the previous session.
It is an occasional bug, not easy to reproduce.

Change History

comment:1 Changed 4 years ago by avneesh-singh

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from Project failed to load if any metadata entry was null to Project failed to load in a rare case in which a metadata value was null
Note: See TracTickets for help on using tickets.