Ticket #9 (closed defect: worksforme)

Opened 11 years ago

Last modified 11 years ago

Time Counter elapsed and elapsed (total)

Reported by: avneesh-singh Owned by: somebody
Priority: minor Milestone:
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours:
Add Hours to Ticket: Billable?:
Total Hours:

Description

...seems to show the same values (which is elapsed in the current phrase). The "total" options should show total in project? Or total in section? The same applies to the "remaining" option.

Change History

comment:1 Changed 11 years ago by julien-quint

  • Status changed from new to closed
  • Resolution set to worksforme

I cannot reproduce this problem. "Elapsed" (resp. "remaining") means the elapsed (resp. remaining) time in the currently playing phrase; "elapsed (total)" (resp. "remaining (total)") means the elapsed (resp. remaining) time in the selection, or the whole book if there is no selection and "play on no selection" is selected. Of course, in the case when a single phrase is selected, then "elapsed" and "elapsed (total)" are indeed the same.

Note: See TracTickets for help on using tickets.