Ticket #954 (closed defect: fixed)

Opened 3 years ago

Last modified 2 years ago

The waveform in zoom waveform panel scrolls when undo command is executed

Reported by: avneesh-singh Owned by: rohit_tandon
Priority: major Milestone: Obi 4.0 alpha
Component: Application Version:
Keywords: Cc:
Blocked By: Blocking:
Time planned: 1d Time remaining: 1d
Time spent: 1d Estimated Number of Hours: 0.0
Add Hours to Ticket: 0 Billable?: yes
Total Hours: 0

Description

The waveform in zoom waveform panel scrolls when undo command is executed. The user has to scroll the waveform again to see cursor or selection.

submitted by Vision Australia.

Change History

comment:1 Changed 3 years ago by avneesh-singh

Considerable improvement has been achieved in 3.9 release, however the issue is kept open for further improvements in next release.

comment:2 Changed 2 years ago by avneesh-singh

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.